CVE-2006-5617

2006-10-30T20:07:00
ID CVE-2006-5617
Type cve
Reporter NVD
Modified 2018-10-17T17:43:56

Description

Directory traversal vulnerability in index.php in Thepeak File Upload Manager 1.3 allows remote attackers to read or download arbitrary files via a base64-encoded file path containing a .. (dot dot) sequence in the file parameter.