CVE-2006-5494

2006-10-25T06:07:00
ID CVE-2006-5494
Type cve
Reporter NVD
Modified 2017-10-18T21:29:35

Description

Multiple PHP remote file inclusion vulnerabilities in modules/My_eGallery/public/displayCategory.php in the pandaBB module for PHP-Nuke allow remote attackers to execute arbitrary PHP code via a URL in the (1) adminpath or (2) basepath parameters. NOTE: this issue might overlap CVE-2006-6795.