CVE-2006-5476

2006-10-24T16:07:00
ID CVE-2006-5476
Type cve
Reporter NVD
Modified 2017-07-19T21:33:46

Description

Cross-site request forgery (CSRF) vulnerability in Drupal 4.6.x before 4.6.10 and 4.7.x before 4.7.4 allows remote attackers to perform unauthorized actions as an arbitrary user via unspecified vectors.