CVE-2006-5437

2006-10-20T19:07:00
ID CVE-2006-5437
Type cve
Reporter NVD
Modified 2018-10-17T17:42:51

Description

DISPUTED Directory traversal vulnerability in upgrade.php in phpAdsNew 2.0.8 allows remote attackers to read arbitrary files via a .. (dot dot) in the phpAds_config[language] parameter. NOTE: this issue could not be reproduced by a third party.