CVE-2006-4949

2006-09-23T01:07:00
ID CVE-2006-4949
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:33:00

Description

Cross-site scripting (XSS) vulnerability in the Drupal 4.6 Site Profile Directory (profile_pages.module) before 1.1.2.1 and the Drupal 4.7 Site Profile Directory (profile_pages.module) before 1.2.2.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "lack of validation on output," possibly in the name and title parameters.