CVE-2006-4895

2006-09-19T22:07:00
ID CVE-2006-4895
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:40:00

Description

IDevSpot NexieAffiliate 1.9 and earlier allows remote attackers to delete arbitrary affiliates via a modified id parameter to delete.php.