CVE-2006-4880

2006-09-19T21:07:00
ID CVE-2006-4880
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:40:00

Description

David Bennett PHP-Post (PHPp) 1.0 and earlier allows remote attackers to obtain sensitive information via a direct request for (1) footer.php, (2) template.php, or (3) lastvisit.php, which reveals the installation path in various error messages.