CVE-2006-4877

2006-09-19T17:07:00
ID CVE-2006-4877
Type cve
Reporter NVD
Modified 2018-10-17T17:40:04

Description

Variable overwrite vulnerability in David Bennett PHP-Post (PHPp) 1.0 and earlier allows remote attackers to overwrite arbitrary program variables via multiple vectors that use the extract function, as demonstrated by the table_prefix parameter in (1) index.php, (2) profile.php, and (3) header.php.