CVE-2006-4856

2006-09-19T14:07:00
ID CVE-2006-4856
Type cve
Reporter NVD
Modified 2011-03-07T21:42:10

Description

Multiple cross-site scripting (XSS) vulnerabilities in Roller WebLogger 2.3 allow remote attackers to inject arbitrary web script or HTML via the (1) name, (2) email, or (3) url parameters; (4) certain content parameters in the preview method; or (5) the q parameter in (a) sitesearch.do.