CVE-2006-4830

2006-09-15T22:07:00
ID CVE-2006-4830
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T21:10:00

Description

Directory traversal vulnerability in EditBlogTemplatesPlugin.java in David Czarnecki Blojsom 2.30 allows remote attackers to have an unknown impact by sending an HTTP request with a certain value of blogTemplate. This vulnerability is addressed in the following product release: Blojsom, Blojsom, 2.31