CVE-2006-4757

2006-09-13T23:07:00
ID CVE-2006-4757
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:39:00

Description

Multiple SQL injection vulnerabilities in the admin section in e107 0.7.5 allow remote authenticated administrative users to execute arbitrary SQL commands via the (1) linkopentype, (2) linkrender, (3) link_class, and (4) link_id parameters in (a) links.php; the (5) searchquery parameter in (b) users.php; and the (6) download_category_class parameter in (c) download.php. NOTE: an e107 developer has disputed the significance of the vulnerability, stating that "If your admins are injecting you, you might want to reconsider their access." Successful exploitation requires that the attacker have Administrative rights.