CVE-2006-4754

2006-09-13T22:07:00
ID CVE-2006-4754
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:33:00

Description

Cross-site scripting (XSS) vulnerability in index.php in PHProg before 1.1 allows remote attackers to inject arbitrary web script or HTML via the album parameter, which is used in an opendir call. NOTE: the same primary issue can be used for full path disclosure with an invalid parameter that reveals the installation path in an error message. This vulnerability is addressed in the following product release: ComScripts, PHProg, 1.1