CVE-2006-4646

2006-09-08T17:04:00
ID CVE-2006-4646
Type cve
Reporter NVD
Modified 2017-07-19T21:33:13

Description

Cross-site scripting (XSS) vulnerability in the Drupal 4.7 Pathauto module before pathauto_node.inc 1.17.2.1 and the Drupal 4.6 Pathauto module before pathauto_node.inc 1.14.2.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.