CVE-2006-4620

2006-09-07T00:04:00
ID CVE-2006-4620
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:38:00

Description

The useredit_account.wdm module in Alt-N WebAdmin 3.2.5 running with MDaemon 9.0.6, and possibly earlier versions, allows remote authenticated domain administrators to gain privileges and obtain access to the system mail queue by modifying the mailbox of the MDaemon user account to use the mailbox of another account. Successful exploitation requires that the attacker is already a Domain administrator within the default domain of a MDaemon server. This vulnerability is addressed in the following product release: Alt-N, WebAdmin, 3.2.6