CVE-2006-4571

2006-09-15T15:07:00
ID CVE-2006-4571
Type cve
Reporter NVD
Modified 2018-10-17T17:38:01

Description

Multiple unspecified vulnerabilities in Firefox before 1.5.0.7, Thunderbird before 1.5.0.7, and SeaMonkey before 1.0.5 allow remote attackers to cause a denial of service (crash), corrupt memory, and possibly execute arbitrary code via unspecified vectors, some of which involve JavaScript, and possibly large images or plugin data.