CVE-2006-4538

2006-09-05T15:04:00
ID CVE-2006-4538
Type cve
Reporter NVD
Modified 2017-10-10T21:31:13

Description

Linux kernel 2.6.17 and earlier, when running on IA64 or SPARC platforms, allows local users to cause a denial of service (crash) via a malformed ELF file that triggers memory maps that cross region boundaries.