CVE-2006-4442

2006-08-29T23:04:00
ID CVE-2006-4442
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:40:00

Description

Cross-site scripting (XSS) vulnerability in PHP iAddressBook before 0.95 allows remote attackers to inject arbitrary web script or HTML via the cat_name parameter, related to adding a category. (categories field). NOTE: some details are obtained from third party information.