CVE-2006-4429

2006-08-28T20:04:00
ID CVE-2006-4429
Type cve
Reporter NVD
Modified 2016-10-17T23:40:50

Description

DISPUTED PHP remote file inclusion vulnerability in handlers/email/mod.output.php in PHlyMail Lite 3.4.4 and earlier (Build 3.04.04) allows remote attackers to execute arbitrary PHP code via a URL in the PM[path][handler] parameter, a different vector than CVE-2006-4291. NOTE: This issue has been disputed by a third party, who states that the IN_PHM declaration prevents this file from being called directly.