CVE-2006-4422

2006-08-28T20:04:00
ID CVE-2006-4422
Type cve
Reporter NVD
Modified 2018-10-17T17:36:59

Description

DISPUTED PHP remote file inclusion vulnerability in includes/phpdig/libs/search_function.php in Jetbox CMS 2.1 allows remote attackers to execute arbitrary PHP code via a URL in the relative_script_path parameter, a different vector than CVE-2006-2270. NOTE: this issue has been disputed, and as of 20060830, CVE analysis concurs with the dispute. In addition, it is likely that the vulnerability is actually in a third party module, phpDig 1.8.8.