CVE-2006-4406

2006-11-30T11:28:00
ID CVE-2006-4406
Type cve
Reporter NVD
Modified 2017-07-19T21:33:05

Description

Buffer overflow in PPP on Apple Mac OS X 10.4.x up to 10.4.8 and 10.3.x up to 10.3.9, when PPPoE is enabled, allows remote attackers to execute arbitrary code via unspecified vectors.