CVE-2006-4267

2006-08-21T21:04:00
ID CVE-2006-4267
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:34:00

Description

Multiple SQL injection vulnerabilities in CubeCart 3.0.11 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) oid parameter in modules/gateway/Protx/confirmed.php and the (2) x_invoice_num parameter in modules/gateway/Authorize/confirmed.php.