CVE-2006-4236

2006-08-21T14:04:00
ID CVE-2006-4236
Type cve
Reporter NVD
Modified 2017-10-18T21:29:19

Description

Multiple PHP remote file inclusion vulnerabilities in POWERGAP allow remote attackers to execute arbitrary PHP code via a URL in the (1) shopid parameter to (a) s01.php, (b) s02.php, (c) s03.php, and (d) s04.php; and possibly a URL located after "shopid=" or "sid=" in the PATH_INFO.