CVE-2006-4135

2006-08-14T19:04:00
ID CVE-2006-4135
Type cve
Reporter NVD
Modified 2018-10-17T17:33:37

Description

DISPUTED PHP remote file inclusion vulnerability in cal_config.inc.php in Calendarix 0.7.20060401 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the calpath parameter. NOTE: this issue has been disputed by a third party, who says that the affected $calpath variable is set to a constant value in the beginning of the script. CVE concurs that the initial report is invalid.