CVE-2006-4075

2006-08-10T21:04:00
ID CVE-2006-4075
Type cve
Reporter NVD
Modified 2018-10-17T17:33:14

Description

Multiple PHP remote file inclusion vulnerabilities in Wim Fleischhauer docpile: wim's edition (docpile:we) 0.2.2 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the INIT_PATH parameter to (1) lib/folder.class.php, (2) lib/email.inc.php, (3) lib/document.class.php or (4) lib/auth.inc.php.