CVE-2006-3923

2006-07-28T23:04:00
ID CVE-2006-3923
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:32:00

Description

Cross-site scripting (XSS) vulnerability in add.php in Fire-Mouse Toplist 1.1 and earlier, when register_globals is enabled, allows remote attackers to inject arbitrary web script or HTML via the Seitenname parameter.