CVE-2006-3848

2006-07-25T19:04:00
ID CVE-2006-3848
Type cve
Reporter NVD
Modified 2017-07-19T21:32:38

Description

Cross-site scripting (XSS) vulnerability in CGI wrapper for IP Calculator (IPCalc) 0.40 allows remote attackers to inject arbitrary web script or HTML via the URI (REQUEST_URI environment variable), which is used in the actionurl variable.