CVE-2006-3817

2006-08-11T10:04:00
ID CVE-2006-3817
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:31:00

Description

Cross-site scripting (XSS) vulnerability in Novell GroupWise WebAccess 6.5 and 7 before 20060727 allows remote attackers to inject arbitrary web script or HTML via an encoded SCRIPT element in an e-mail message with the UTF-7 character set, as demonstrated by the "+ADw-SCRIPT+AD4-" sequence. This vulnerability is addressed in the following product update: Novell, GroupWise WebAccess, 6.5 20060727 Novell, GroupWise WebAccess, 7 20060727