CVE-2006-3795

2006-07-24T12:19:00
ID CVE-2006-3795
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:30:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in DeluxeBB before 1.08 allow remote attackers to inject arbitrary web script or HTML via the (1) membercookie cookie in header.php and the (2) redirect parameter in misc.php.