CVE-2006-3684

2006-07-21T10:03:00
ID CVE-2006-3684
Type cve
Reporter NVD
Modified 2018-10-18T12:48:54

Description

PHP remote file inclusion vulnerability in calendar.php in SoftComplex PHP Event Calendar 1.4 allows remote attackers to execute arbitrary PHP code via a URL in the path_to_calendar parameter, which overwrites the $path_to_calendar variable from an extract function call.