CVE-2006-3632

2006-07-21T14:03:00
ID CVE-2006-3632
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:48:00

Description

Buffer overflow in Wireshark (aka Ethereal) 0.8.16 to 0.99.0 allows remote attackers to cause a denial of service and possibly execute arbitrary code via the NFS dissector. This vulnerability is addressed in the following product release: Ethereal Group, Ethereal, 0.99.2