CVE-2006-3476

2006-07-10T20:05:00
ID CVE-2006-3476
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:47:00

Description

Cross-site scripting (XSS) vulnerability in comments.php in PhpWebGallery 1.5.2 and earlier, and possibly 1.6.0, allows remote attackers to inject arbitrary web script or HTML via the keyword parameter.