CVE-2006-3278

2006-06-28T18:05:00
ID CVE-2006-3278
Type cve
Reporter NVD
Modified 2017-07-19T21:32:11

Description

Cross-site scripting (XSS) vulnerability in H-Sphere 2.5.1 Beta 1 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) next_template, (2) start, (3) curr_menu_id, and (4) arid parameters in psoft/servlet/resadmin/psoft.hsphere.CP when using the mailman/massmail.html template_name.