CVE-2006-3241

2006-06-27T10:05:00
ID CVE-2006-3241
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:32:00

Description

Cross-site scripting (XSS) vulnerability in messages.php in XennoBB 1.0.5 and earlier allows remote attackers to inject arbitrary web script or HTML via the tid parameter.