CVE-2006-3138

2006-06-22T18:06:00
ID CVE-2006-3138
Type cve
Reporter NVD
Modified 2017-07-19T21:32:04

Description

Multiple cross-site scripting (XSS) vulnerabilities in phpMyDirectory 10.4.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) PIC parameter in offers-pix.php, (2) from parameter in cp/index.php, and (3) action parameter in cp/admin_index.php.