CVE-2006-3060

2006-06-19T10:02:00
ID CVE-2006-3060
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:45:00

Description

Cross-site scripting (XSS) vulnerability in P.A.I.D 2.2 allows remote attackers to inject arbitrary web script or HTML via the (1) read parameter in index.php, (2) farea parameter in faq.php, and (3) unspecified input fields on the "My Account" login page.