CVE-2006-3015

2006-06-14T15:06:00
ID CVE-2006-3015
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:31:00

Description

Argument injection vulnerability in WinSCP 3.8.1 build 328 allows remote attackers to upload or download arbitrary files via encoded spaces and double-quote characters in a scp or sftp URI.