CVE-2006-3006

2006-06-13T06:02:00
ID CVE-2006-3006
Type cve
Reporter NVD
Modified 2018-10-18T12:45:05

Description

Cross-site scripting (XSS) vulnerability in iFoto 0.20, and possibly other versions before 0.50, allows remote attackers to inject arbitrary HTML or web script via a base64-encoded file parameter.