CVE-2006-2956

2006-06-12T16:06:00
ID CVE-2006-2956
Type cve
Reporter NVD
Modified 2011-03-07T21:37:22

Description

Multiple cross-site scripting (XSS) vulnerabilities in i.List 1.5 beta and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) searchword parameter to search.php or (2) siteurl parameter to add.php.