CVE-2006-2949

2006-06-12T20:06:00
ID CVE-2006-2949
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:44:00

Description

Cross-site scripting (XSS) vulnerability in private.php in MyBB 1.1.2 allows remote attackers to inject arbitrary web script or HTML via the do parameter. This vulnerability is addressed in the following product release: MyBB, MyBB, 1.1.3