CVE-2006-2903

2006-06-08T16:06:00
ID CVE-2006-2903
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:43:00

Description

Cross-site scripting (XSS) vulnerability in admin.php in Particle Links 1.2.2 allows remote attackers to inject arbitrary web script or HTML via the username parameter.