CVE-2006-2885

2006-06-07T06:02:00
ID CVE-2006-2885
Type cve
Reporter NVD
Modified 2017-07-19T21:31:51

Description

Multiple cross-site scripting (XSS) vulnerabilities in KnowledgeTree Open Source 3.0.3 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) fDocumentId parameter in view.php and the (2) fSearchableText parameter in /search/simpleSearch.php.