CVE-2006-2880

2006-06-07T06:02:00
ID CVE-2006-2880
Type cve
Reporter NVD
Modified 2017-07-19T21:31:51

Description

Cross-site scripting (XSS) vulnerability in the Contributed Packages for PyBlosxom 1.2.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the Comments plugin in the (1) url and (2) author fields.