CVE-2006-2832

2006-06-06T00:02:00
ID CVE-2006-2832
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:43:00

Description

Cross-site scripting (XSS) vulnerability in the upload module (upload.module) in Drupal 4.6.x before 4.6.8 and 4.7.x before 4.7.2 allows remote attackers to inject arbitrary web script or HTML via the uploaded filename.