CVE-2006-2831

2006-06-05T20:02:00
ID CVE-2006-2831
Type cve
Reporter NVD
Modified 2008-09-05T17:05:33

Description

Drupal 4.6.x before 4.6.8 and 4.7.x before 4.7.2, when running under certain Apache configurations such as when FileInfo overrides are disabled within .htaccess, allows remote attackers to execute arbitrary code by uploading a file with multiple extensions, a variant of CVE-2006-2743.