CVE-2006-2757

2006-06-02T01:02:00
ID CVE-2006-2757
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:41:00

Description

Cross-site scripting (XSS) vulnerability in Chipmunk guestbook allows remote attackers to inject arbitrary web script or HTML via the (1) start parameter in (a) index.php; (2) forumID parameter in index.php, (b) newtopic.php, and (c) reply.php; and (3) ID parameter to (d) edit.php.