CVE-2006-2751

2006-06-01T10:02:00
ID CVE-2006-2751
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:41:00

Description

Cross-site scripting (XSS) vulnerability in Open Searchable Image Catalogue (OSIC) 0.7.0.1 and earlier allows remote attackers to inject arbitrary web scripts or HTML via the item_list parameter in search.php. Upgrade to version 0.7.0.1