CVE-2006-2741

2006-06-01T10:02:00
ID CVE-2006-2741
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:41:00

Description

Cross-site scripting (XSS) vulnerability in Epicdesigns tinyBB 0.3 allow remote attackers to inject arbitrary web script or HTML via the q parameter in forgot.php, which is echoed in an error message, and other unspecified vectors.