CVE-2006-2611

2006-05-25T21:06:00
ID CVE-2006-2611
Type cve
Reporter NVD
Modified 2017-07-19T21:31:38

Description

Cross-site scripting (XSS) vulnerability in includes/Sanitizer.php in the variable handler in MediaWiki 1.6.x before r14349 allows remote attackers to inject arbitrary Javascript via unspecified vectors, possibly involving the usage of the | (pipe) character.