CVE-2006-2586

2006-05-25T06:02:00
ID CVE-2006-2586
Type cve
Reporter NVD
Modified 2017-07-19T21:31:37

Description

Cross-site scripting (XSS) vulnerability in IpLogger 1.7 and earlier allows remote attackers to inject arbitrary HTML or web script via the HTTP_REFERER header in an HTTP request.