CVE-2006-2583

2006-05-25T10:02:00
ID CVE-2006-2583
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:40:00

Description

PHP remote file inclusion vulnerability in nucleus/libs/PLUGINADMIN.php in Nucleus 3.22 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the GLOBALS[DIR_LIBS] parameter.